Software Updater settings

Zorin Menu -> System Tools -> Software Updater -> Settings -> Zorin Software -> make sure “Download from” pointing to the Main Server. It should similar to the screenshots (including the checked boxes). Also check the Other Software tab.


Thanks for the advice @carmar :ballot_box_with_check:

All 3 of our computers were set to U.S. servers by default (I never changed that setting before).

1 Like