Startup problem

Hi! So, I have now downloaded zorin os 16 on my old notebook (I migrated from windows10 to zorin) and after installation, when booted it stays on this screen infinitely

I had the same problem with my Lenovo G580. I don't know much about this, other than I tried to replace the CMOS battery (which is very risky). Sorry. But maybe @Aravisian can help you with that.

It may be a graphics driver issue. But you're going to have to tell your specs first before anyone can help you.

Also, how did you install Zorin? Are you dual booting, or completely taking over the drive?

1 Like

I only remember that it has an i5-3470 (with integrated card) and 8gb ram...

And I completely taking over the drive

Did you turn of fastboot in windows ? Did you disable secure boot and tpm ?

if fastboot, secureboot and tpm is enabled by default I didn't disable it, but now there are no more windows either...

Can you try turning off PPT:
Press F2 when you see the Dell logo and go to Security > PTT Security
Uncheck PTT On then click Apply, OK , then Exit .

1 Like

I didn't found PTT Security option

A correction, I saw here and confused, I only have 4gb ram and my processor is an I5-2450M

PTT is Platform Trust... something. It is TPM (Trusted Platform Module).

Try looking for either PTT (Dell) or TPM... manufacturers do love to change the BIOS Settings layout and configuration...

There is no PTT or TPM option (at least I didn't recognize it), all the device screens are as follows:





Have you tried reinstalling Zorin OS fresh?
Since it is a new install, it doesn't seem like you have anything to lose.

I agree that it looks like a graphics issue. Something inhibited the driver. It could be GDM or it could be the Graphics Card was interupted by TPM...
But if Windows was wiped, without disabling fastboot or safeboot... It could cause a corruption during the Zorin Install process since the Fastboot feature locks the hard drive to prevent write access.
This would have left a portion of the hard drive locked, until the Windows OS system was completely removed.
A reinstall may just do the trick, now that Windows is completely wiped out on the first attempt.

1 Like

I've already installed it several times, in 2 different ways, installing directly (without opening "try zorin" and opening "try zorin" and installing from there)
All attempts had the same result.

Did you have "Update Drivers as you install" checked?

Did you have any graphics issues during the Try Zorin LiveUSB desktop?

I don't remember tagging it so I probably didn't tag it

And in relation to graphical problems I didn't have any (but I didn't get to test much because I've already used Zorin on another machine to test)

... I will reinstall here and pay attention

Also, while at it, try testing with Zorin on Safe Graphics and see if you notice a difference.
This could narrow down the trouble.

I just reinstalled it again (I think 5 or 6 times) and it went (without using the "safe graphics")

Thank you very much for your patience :hand_with_index_finger_and_thumb_crossed:

I notice in your pictures you have password on boot enabled, this could be interfering with grub and trying to boot into linux.

1 Like

...noticed the same about boot password enabled. Also, if the laptop was made prior to about 2011 it likely did not have Trusted Platform.

edit:: I just check the Intel processor the OP states is in the laptop, the i5-2450M had a launch date of first quarter, 2012. Dell may or may not had installed TPM at that time. On the other hand, TPM may be a part of his UEFI Boot Support.

1 Like