Stuck on boot

Guys help me with this, tried to install 16.1 and restarted,now stuck with this.

From that tty2 terminal, can you please run:

sudo apt install --reinstall zorin-os-desktop

It must be exactly as typed above. It looks like a GDM error, but the above command is easier and covers most of the bases.


Hi,nkw showing like this

Is the drive you installed to an external HDD plugged in via USB?
Are you booting from USB stick?

How old is your hard drive (hdd or ssd)? It looks like some of the files or sectors are corrupt. You may want to check the disk for errors and reinstall. If it continues, try another hard drive.

No, you think my hard drive corrupted

4 years only,how to reinstall? Can you explain please

The easiest way to do this is to boot into the live usb, open disks from the Zorin app menu, and check the drive for errors. Once that is complete, you can attempt a reinstall (fresh install by the same means you had used before).

Did you dual boot or does the drive just have zorin? Is it internal or external? Is it the main drive or a secondary?

How to boot in to the live usb?


Today tried again with usd driver now this showing like this. Can I reboot or?.

You should be able to safely reboot, yes. If it is still not booting into the desktop, tap ctrl+alt+f7 and see if that exits tty and enters the desktop.