Suddenly Input method not working anymore

I have 2 input methods installed. it's working fine until yesterday. now i start my pc, i can't type or change another input language. i am stuck at burmese. i tried restarting, but it's not working. tried to switch by mouse, not working. help please. this msg was type with on screen kb.

I got fixed. I just installed other input language in the setting. Then, everything is working fine now.

I was wrong. I'm so sorry for bothering.I though it's working. But not, not after I restarted the pc. I am okey with english and switch other language. The weird things happened after pc restarted. I can't type japanese correctly. I can't type this alphabet in japanese < " >. I can type this ( ぴ - the small circle on alphabet at top right corner). This is the sample これは 日本こた. I can't type - " -this. my japanese input doesn't know this < " >. it should be like in the picture. pls help! i edited the picture with Gimp. i can't really type like this.
00

i need help sos. please. i edited the picture with Gimp. i can't really type like this.

Can you try removing ~/.xinputrc and then restarting or loug out and in and testing input method?

i can't find it man. I just want to cry. i tried every possible syntax and search through apps for which you suggest. cant find that folder or file. I have very serious time to get back my work files. i am trying to backup my work file now. I am going to reinstall the os. it would be faster. time is very serious for me right now. thanks my man. i never forgot how helpful you're.

In your Home Directory, tap the ctrl+h keyboard shortcut.
This will reveal the "hidden" files.
You should then see a file at the bottom named .xinputrc

Or in terminal, run:

rm ~/.xinputrc

If not in your Home directory, try /etc/X11/xinit/xinputrc

1 Like

even after re-installed the os, it did not work. then i remove that file. it's work normally. thanks bro.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.