TouchPad on a laptop

Greetings all,

I'm running Zorin on a fairly old Dell XPS13-9333 laptop. All is well functionality wise.

Typically in my laptop usage, I use a mouse and not the touch pad. Don't really like touch pads. I have a Bluetooth mouse for this machine which works perfectly.

The problem is when I'm using the mouse the touch pad is still active. I'll be typing away and "whooooooosh" the cursor goes off to somewhere else in the page.

Is there a means to disable the touch pad (hopefully automagically) whilst the mouse in connected?

Thanks in advance!

1 Like

First. Have you looked at Zorin>Settings>Touchpad and Mouse
You should be able to adjust sensitivity, but if not see this Zorin Pro 16.3 - Mouse Issues - #6 by Aravisian

1 Like