Unable to boot/install Zorin 16 USB (.iso)

update..have now tested 3 different usb’s with the same result, stuck at boot (see OP) - thus I exclude that there are 3 broken sticks we are talking about at this point. has used unetbootin on the last two, and checked the usb settings in bios but nothing gets wiser. (the sticks are usb3 and bios supports usb2. (old asus motherboard) strange thing! the previous .iso live usb i made (and have installed atm) - Zorin 16 Core worked just fine! more tips appreciated!

1 Like

I agree.
Have you tried different ports?
This is puzzling. You point out already that you checked BIOS (Might double check and look for other settings that are less obvious - Do A Net Search for your computer Model, don't guess) and tried different burners.

1 Like

Could be Caused by the .iso file it's self. my System is refusing to boot it. I'm going to attempt another OS to test if it's the .iso test

1 Like

I’ve just tested it out and concluded it’s from the ISO

I plugged in 2 USBs, one with Xubuntu and one with Zorin OS, the one with Zorin didn’t appear and the one with Xubuntu. Probably is an issue needed to be addressed by the Zorin brothers



These photo's require rotation, I am too tired to rotate my head. :roll_eyes:

1 Like

Check hash of the fine

yes! I’ve tried differents all the ports. funny thing is now that I get to this point (then selecting ”Try or install Zorin OS” and gets stuck. (OP message)


(whats up with the nouveau line btw? i have a nvidia geforce gt240. i know that’s not a optimal videocard, but that’s what i have to deal with atm)

We've had three users in the last day or so have similar issues; you are one and @Derek , @782458 are the other two.
User 782458 discovered that the disk was not formatted to GPT causing it to not see partitions:

Derek found that the r1 revision of Zorin OS was not working on EFI detection, but the Original Zorin OS 16 core download is:

You might try the Original (not -r1) version and see if you have the same luck as Derek.

3 Likes

thanks! great idea! :+1:t3:

2 Likes

And this is why I am always advocating on here, to use GPT with Linux, because I know all too well that Linux likes to gag on NTFS. Everything that I have that runs on Linux, I format GPT with EXT4, and then I boot off the installer and install Linux.

And as long as I have SECURE BOOT and FAST BOOT off, I usually don't run into any problems. Ohhhh, and, I always double check the SHA256 checksum hash before burning the ISO too, and since I am Linux, I just use Popsicle to make the burn.

1 Like

same here! original Zorin 16 Core works fine, but 16 Pro still doesn’t. I’m done testing for now, done all I can think of for a solution. maybe time to upgrade computer.. (btw, I also tried latest Mint Cinnamon out of curiosity, and what do you know, works/boots fine)

..I really like what I see in the Zorin distro and I think the community/forum/support seems great! :ok_hand:t3:

As a Zorin OS Pro user, you have the option of contacting ZorinGroup for installation support. While I normally may still try to assist, I think that in this case, contacting ZorinGroup is more prudent as you see a difference in installation behavior between Core and Pro and that should be examined.

2 Likes

good idea! much appreciated help! thanks again!

1 Like

That right there, is why I 100% agree he should contact support. This could be the cause of a bug in the code, and if that is true, it needs to be fixed ASAP. As we are already seeing issues from other's lately that might be the same cause.

I have notified the support about this issue today, awaiting a response and expecting to make it work soon for us having trouble installing it.

While you wait... can you please check if you have an IOMMU setting in your BIOS?

Are you able to see the Zorin Grub menu on LiveUSB or does it go straight to the error?

..yes, think I had the grub option holding shift-key during boot if I recall, but didn’t know what to do with it in this case. I read some google post about #"opt-some-line-out-bootlader'ish"?, but unfortunately I’m not that knowledgeable about everything bells and whistles regarding Linux today. It’s been 10+ years ago since I last used Ubuntu, but knowledge is slowly coming back! :star_struck:

now checked! but no IOMMU (or SVM as AMD calls it) settings in BIOS

btw! found this youtube video. maybe this can be helpful for someone with similar boot issues on older systems How to make Linux Mint boot from both BIOS and UEFI - YouTube no luck for me thow..

Crosslinking as this user had the same error messages.

2 Likes