Unable to install Zorin 16

I have this error when trying to install it

!

A little more information is required to assist you. Are you trying to install zorin 15.3 ultimate, education, core or lite or 16 core or pro? What is the make and model of your computer? Am i reading that right, scsi? I know they still exist, but don't see anyone trying to use them anymore. If it is a scsi drive it may not support the ext4 fs (cluster, block and sector sizes may not be compatible).

Hi and welcome to the forum.

Did you make an installer with the fixed version of Zorin 16?
(The initial release has a upstream bug from Ubuntu.)

Is it Core or Ultimate edition?

It is recommended to use Etcher for creating installer USB.
(Etcher is available in Windows/Linux/Mac).

Judging from the background image, it is Zorin 16.

I could read the error message but could not understand (it is neither Japanese nor French nor English - about the only languages I can understand).

I modified the title of this thread for clarification.

1 Like

It's Spanish. I vaguely can figure it... but I'd like to see what they post regarding hardware.

Oh, I should have asked my husband. I think he is OK with Italian, Spanish and German other than English.

Indeed. That is what I want to know too.

1 Like

English (kind of, anyway): "There was a failure when creating the file system ...
Failed to create the ex4 file system on the SCSI #2 partition (0,0,0) (sdb)"

I can't remember the last time I worked with SCSI, so I'm not going to be of much help. This is a very old link, but it might be helpful in analyzing the issue.

1 Like

How large is the disk and how much free space does it have on it?

It is a Canaima computer that the government gives in Venezuela, before it had windows 10, installed by me and it worked well but I tried zorin os and I loved it, so I decided to install it but it gives me that error at the end of the installation process, according to what I read on the internet It is the hard disk that is damaged, when I test the system in live cd, everything works fine, the Bluetooth, the wifi, everything

1 Like

it's totally clean 160gb

It is the core version zorin 16, it is Spanish language, I made the iso image with etcher

1 Like

The usual causes of the above are

  • too little free space (We just eliminated this)
  • damage to the drive or faulty drive
  • improper file system format on the drive (What is it formatted to

Sometimes it can be caused by

  • being in RAID instead of AHCI

How can I solve that? I am new to changing or installing OS, I think I will have to find a new hard disk :confounded::confounded:

Is the drive SSD or HDD ; Is it nVME or eMMC?

HDD, I have tried to install it again but now I get a different error, I think it is my hard drive that got damaged :man_facepalming:t2:

1 Like

Is your HDD /dev/sdb1? Usually sdb1 would be a USB drive. Can you please double check that?

i tried again and i get this error

Can you please answer previous question ? Or share picture from gparted . Thanks