Unable to login to Zorin 16 Lite

I haven't logged in for awhile; but I tried tonight and my password was not working. I rebooted the computer and chose the advanced options and selected to drop to root. Tried to change my user's password, but the system tells me the user does not exist. When the computer booted normally, my user displays for login so I don't know how to change my password since I am the only user on the system.

Please help

Welcome! :smile:

When you dropped to root, did you issue passwd [username]? If you don't remember your username, whilst in the root shell, you can use cat /etc/passwd and that should give you some user names. Then run the passwd command with the username, set pw, then reboot.

Hope that helps!

Yes. When I dropped to root, I did issue the command passwd [username], it then told me the user doesn't exist.

Thank you for letting me know how to find out what the name of the user is. The mistake I was making was capitalizing the first character.

Thanks again.

1 Like

Has @PlumpKibbles provided the solution and gotten you all fixed up?
If so, can you please click the solution checkmark icon on his post so that others searching for solutions can readily find the information?

1 Like

No worries! :sunglasses: Glad to help.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.