Unable to set up Zorin pro

Downloaded the ISO file and in windows 10 mounted and tried to copy the files to a USB drive formatted in Fat32. However, one of the files is too large for Fat 32.
Neither of my computers will boot off of a NTFS formatted usb thumb drive, so that is out. One is a year or two old Asus ROG.
I tried to burn a DVD to install, but the size of Pro is 5.5813 GB and too large to burn to a DVD.

So, now what do I do?

Any help appreciated.

Try formatting the USB stick to exFAT instead of FAT32.

1 Like

Thanks

1 Like

Neither computer will boot off of an ExFat formatted usb thumb drive.

I understand. What OS is on the computer you are attempting to install Zorin OS on?

Computer 1 - Asus EEEPC Seashell with Zorin 16. The regular version.
Computer 2 - Asus 2020 ROG G531GT with Windows 10.

Ok, here is a better option than the direction I was originally going to go in that works on both Windows or Linux: ventoy

Plug in the USB in either computer and install Ventoy on it following the direction for Windows on Computer 2
Or on computer 1:
Download and extract the tar.gz
Plug in your USB stick
In terminal run

sudo fdisk -l

To list the devices and note your USB Sticks /dev/ id. On mine, it shows as /dev/sdb1

Install Ventoy by opening the terminal in the directory you extracted:

cd ~/Downloads/ventoy-1.0.70

Replace sdb in my example with the ID you noted above. For example, if it showed /dev/sdc, then use sdc instead:

sudo sh Ventoy2Disk.sh -i /dev/sdb

Once done, from this day forward, you only need to Drag and Drop any distros .iso file onto the USB and Ventoy will make it a Bootable Medium for you.

Hi Tammon,

I may be wrong, but I think you are going about this the wrong way. Mounting and copying files onto a USB does not make it bootable.

What you really need to do is have an appropriate sized USB and then use imaging software like Balena Etcher to write the ISO image directly to the USB.

Regards,

Got it and Zorin Pro is installed

1 Like