Unable to start gnome tweaks

I am trying to start gnome tweaks. I installed it from the software app, because I was not able to install it from the command line. However when I click on the app gnome tweaks, it starts loading and nothing happens. I tried restarting if it helps :smiley: but i just cannot start the app. The theme change is in Zorin Appeareance but I want to change the cursors and I didn't find another way. Either way I would like this app to work. Anyone else had this before?

I am wondering about the source of your gnome tweaks from Software store. Can you please check and tell us if you have installed a Snap or Flatpak instead of apt or deb version?

I'm also wondering why you could not install from command line. What command did you try?

1 Like

Hi I guess I just forgot to update the gnome tweaks. After installing the updates it now works. As for the error I was having a problem installing gnome-shell-extension manager and thought it was relevant.

Thanks ! Have a nice day :sunny:

Good you got gnome tweaks working. I have moved this thread to General Help.

So you now still have a problem with gnome-shell-extension-manager ?

1 Like

It's called gnome-shell-extension-prefs

2 Likes

Oh in that case I have that. I was just used to Ubuntu and that's why I tried to install it. Thanks!

1 Like

Please click on that post that solve the problem and mark solution, which might help others in same situation. :slight_smile:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.