Update error: Unmet dependencies

Hi,

Can't install these updates:
Screenshot from 2022-10-25 21-47-04

Because I get the unmet dependencies error:

Screenshot from 2022-10-25 21-47-31

Can somebody please help me with this?

Open the terminal and type sudo apt fix-broken install.

1 Like

Hi!
I have the exact same problem.


kép

I tried but get this error:
kép

The correct command is

sudo apt --fix-broken install

But did not worked for me

Thanks for reporting this issue.

We have just now published a new update to our repositories to fix this issue. You should now be able to install the latest updates from the Software Updater normally again.

3 Likes

It's fantastic how fast you fixed the problem.
Thanks, Artyom!

1 Like

Thank you! It is solved!