Usb audio card

Hi to all
usually I use Reaper under Windows as DAW for my Guitar.. I will want to move this under ZORIN but ALSA driver can't find Audio Card...
I have a Native Instruments Komplete Audio 1.

Typing command "lsusb" I have this result:
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 006: ID 046d:c534 Logitech, Inc. Unifying Receiver
Bus 003 Device 005: ID 5986:2130 Acer, Inc Integrated Camera
Bus 003 Device 004: ID 04f3:0c4b Elan Microelectronics Corp. ELAN:Fingerprint
Bus 003 Device 003: ID 045e:028e Microsoft Corp. Xbox360 Controller
Bus 003 Device 002: ID 17cc:1830 Native Instruments Komplete Audio 1
Bus 003 Device 007: ID 8087:0026 Intel Corp.
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

So device is present... but if I check alsamixer it not present.

Can someone help me?

Thanks

1 Like

Another thing...

I've disconnected and reconnected the audio card and I've see with "sudo dmesg" that the sound card have an issue

[ 941.255536] usb 3-3: USB disconnect, device number 2
[ 945.053819] usb 3-3: new high-speed USB device number 8 using xhci_hcd
[ 945.202933] usb 3-3: New USB device found, idVendor=17cc, idProduct=1830, bcdDevice= 0.13
[ 945.202943] usb 3-3: New USB device strings: Mfr=1, Product=4, SerialNumber=2
[ 945.202946] usb 3-3: Product: Komplete Audio 1
[ 945.202949] usb 3-3: Manufacturer: Native Instruments
[ 945.202952] usb 3-3: SerialNumber: 000055E9
[ 945.203427] snd-usb-audio 3-3:1.0: cannot find the slot for index 0 (range 0-0), error: -16
[ 945.203440] usb 3-3: cannot create card instance 0
[ 945.203449] snd-usb-audio: probe of 3-3:1.0 failed with error -16
[ 948.399329] audit: type=1400 audit(1639677420.172:99): apparmor="ALLOWED" operation="open" profile="/usr/sbin/sssd" name="/proc/8275/cmdline" pid=1259 comm="sssd_nss" requested_mask="r" denied_mask="r" fsuid=0 ouid=0

Solved.....

I've modified this line

options snd-usb-audio index=0,1

on /etc/modprobe.d/alsa-base.conf