VLC not starting the second Time Open it

I am Using VLC media player to watch movies on Zorin OS, but recently I faced this problem. After click on the x button and closing VLC, I am unable to open it back! Even shutting it off from the taskbar wont Shut it Down.


Are you Using Zorin OS Lite :question:


Yes I am Using Lite!

1 Like

You need to kill it in the Task Manager.
It's some sort of Bug :man_shrugging:



yes every time it hangs!


I would try a different video player such as SMPlayer.

1 Like

to fix it permanently, after killing it in task manger, open vlc app again and click on Tools -> Preferences. Select Video at the top. for Output, select "XVideo output (XCB)". this should fix the issue permanently. I've tried that solution and i'm using vlc without any problem



Not Working, But made vlc more buggier. Looks like need to stick on the Usual Trick and automatic output :smiley_cat:

oh, i don't know , but it's working very very good with me,and worked well with the user who asked the question in the link , i don't know may be u r using anther version of vlc, i didn't install vlc from snap, i install it from sudo apt install VLC

Just Found a Famous Solution for your Problem,
Try to reinstall vlc :joy:

sudo apt purge vlc
sudo apt autoremove
sudo apt install vlc
1 Like

Just, Finished reinstalling. So, Far every thing in great.

but i don't know, i think with that command u have installed 3 apps, vlc ,gimp ,gparted, 0ad(game).
I don't know , may be removing vlc and reinstall it with the last version fixed that, or may be the snap vlc app not working well like the ppa version, but anyway it's working, there is reference for that solution, we can get more details ?

I Copied the wrong Command :joy:, My bad.

sudo apt purge gimp
sudo apt purge 0ad
sudo apt autoremove 

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.