Well guess what ... I'm locked out of XFCE

I knew there just was noway I could go a whole day without screwing up ... and today is no different .... I managed to lock myself out of XFCE .... my own fault for not coming to the board here instead for searching it on the web ...

This morning I had that stupid lock ring garbage show up so I went to the web and looked up how to disable it ... the post said to go to security settings and click on seahorse then open it and go to passwords (in my case there were no passwords) click on some stuff (no I don't remember what) till I came to 2 Chrome passwords .... I deleted the passwords in the the boxes and left them blank .... then clicked OK ....

Yup stupid I know but that is what I did .... :sob: :sob: :sob: :sob:

Maybe:

sudo apt install gnome-keyring

OK but I'm typing this in Gnome as I can log into XFCE ... I can get into the login screen where you can choose between XFCE and Gnome but then it opens into XFCE and asks for my password ... but there is no place to put my password in as the field won't allow me to enter my password it's like it isn't even there... it asks for different user .... cancel .... log in at the bottom and none of those work it just goes back to password

Hmmm...

sudo apt install --reinstall lightdm

1 Like

do I install that in Gnome ????

Yes, you can.

OK I'll be back ...

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
mike@mike-ROG-Strix-G731GT-G731GT:~$

what?

Can you open Software & Updates from the app menu. On the first tab that opens, download from: Set that to Main Server.

Frog... What did you do?

sudo apt update && sudo apt --fix-broken install

Frog, I must vacate for a while.

1 Like

It was already on Main Server in Gnome ... here is what the Gnome terminal says ....

mike@mike-ROG-Strix-G731GT-G731GT:~$ sudo apt update && sudo apt --fix-broken install
[sudo] password for mike:
Hit:1 Index of /zorinos/apps/ubuntu focal InRelease
Ign:2 http://repo.vivaldi.com/stable/deb stable InRelease
Ign:3 http://ph.archive.ubuntu.com/ubuntu focal-updates InRelease
Hit:4 http://repo.vivaldi.com/stable/deb stable Release
Hit:5 Index of /ubuntu focal InRelease
Get:7 Index of /ubuntu focal-security InRelease [114 kB]
Ign:8 http://ph.archive.ubuntu.com/ubuntu focal-backports InRelease
Hit:9 Index of /stable/ focal InRelease
Hit:10 Index of /zorinos/drivers/ubuntu focal InRelease
Hit:11 Index of /patches/ focal InRelease
Err:12 http://ph.archive.ubuntu.com/ubuntu focal-updates Release
404 Not Found [IP: 202.79.184.254 80]
Hit:13 Index of /apps/ focal InRelease
Err:14 http://ph.archive.ubuntu.com/ubuntu focal-backports Release
404 Not Found [IP: 202.79.184.254 80]
Hit:15 Index of /drivers/ focal InRelease
Hit:16 Index of /zorinos/patches/ubuntu focal InRelease
Hit:17 Download - Zorin OS focal InRelease
Hit:18 Index of /zorinos/stable/ubuntu focal InRelease
Reading package lists... Done
E: The repository 'http://ph.archive.ubuntu.com/ubuntu focal-updates Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ph.archive.ubuntu.com/ubuntu focal-backports Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
mike@mike-ROG-Strix-G731GT-G731GT:~$ sudo apt install --reinstall lightdm

OK see ya when you get back ....

Not sure just what happened but I just went back to XFCE to take a screen shot of the message on my phone and it is OK and up and running .... no idea what happened ... but it had to be something you did with the commands in terminal .... god I hope you didn't pull your hair out ... me I can't .... I ain't got any .... LOL

In fact I am typing on it now ... I did have to reconnect my Blue Tooth key board but that is all right now .... thank you sir and I'm sorry I'm such a PITA ....

3 Likes

@Frog. Glad it is fixed.
You are going to have real fun trying to work out which of the above posts to mark as :ballot_box_with_check: Solution

4 Likes

The whole thread is a possible solution. :joy: :joy:

3 Likes

beep beep :robot:
This forum is not equipped with a multiple post selection.
:ballot_box_with_check: :ballot_box_with_check: :ballot_box_with_check: :ballot_box_with_check: :ballot_box_with_check: :ballot_box_with_check:

Permission denied

beep beep...:robot:

4 Likes

Well there is still a problem or there was yesterday ... I used the computer untill about 2:30pm at which time I took a nap in my chair with the computer left on .... about 30 mins later I woke up and the screen was black and blank ... clicked the mouse and this screen came up again ...

The same screen as before and as before nothing works ... where it says Enter your password does nothing when you try to enter your password .... so I held the power button down until the computer shut off and restarted again in XFCE not Gnome this time ... system fired up and all was well again ....

So I figured it had something to do with the Power Management .... but as I had put everything I thought to Do Not Sleep I figured I was OK ... but there were some settings that bothered me so I went and changed them and here is what my Power Management settings look like ....

Does anyone see anything wrong ???? ... as this only seems to be a problem if I don't use the laptop for a while I am not really to concerned ... because I am usually active when it is running (except when I fall asleep ...LOL) ....

As far as who gets to close it out ???? ... all you folks get credit in my books ... LOL ...

sudo xset 0 0

That is the Screensaver, actually.

mike@mike-ROG-Strix-G731GT-G731GT:~$ sudo xset 0 0
[sudo] password for mike:
xset: unknown option 0

usage: xset [-display host:dpy] option ...
To turn bell off:
-b b off b 0
To set bell volume, pitch and duration:
b [vol [pitch [dur]]] b on
To disable bug compatibility mode:
-bc
To enable bug compatibility mode:
bc
To turn keyclick off:
-c c off c 0
To set keyclick volume:
c [0-100] c on
To control Energy Star (DPMS) features:
-dpms Energy Star features off
+dpms Energy Star features on
dpms [standby [suspend [off]]]
force standby
force suspend
force off
force on
(also implicitly enables DPMS features)
a timeout value of zero disables the mode
To set the font path:
fp= path[,path...]
To restore the default font path:
fp default
To have the server reread font databases:
fp rehash
To remove elements from font path:
-fp path[,path...] fp- path[,path...]
To prepend or append elements to font path:
+fp path[,path...] fp+ path[,path...]
To set LED states off or on:
-led [1-32] led off
led [1-32] led on
-led named 'name' led off
led named 'name' led on
To set mouse acceleration and threshold:
m [acc_mult[/acc_div] [thr]] m default
To set pixel colors:
p pixel_value color_name
To turn auto-repeat off or on:
-r [keycode] r off
r [keycode] r on
r rate [delay [rate]]
For screen-saver control:
s [timeout [cycle]] s default s on
s blank s noblank s off
s expose s noexpose
s activate s reset
For status information: q
To print version: -version
mike@mike-ROG-Strix-G731GT-G731GT:~$

Looks good .... thank you again sir ... looks like you win the Kewpie-doll once again .... lol .... now that I can post photos from my cell things will be a whole lot better for all of us ...

oops......

I meant

sudo xset s 0 0