When I start the os it show me this :

Pls help how to repair it

From the recovery menu prompt or from TTY
can you please run

sudo update-initramfs -u -k version

sudo update-grub

Try rebooting.

Doesn't work or i did it wrong .

Gday @Mekes , Welcome to the community!
Can you try without "sudo"

update-initramfs -u -k version



If this doesn't fix it.
Did you make any changes before this happened?
Are you dual booting?
Do you have secure boot enabled, prior to installing?

Edit: Could you tell us if this this a fresh install?
Also your machine spec's
SSD?HDD & size:
32/64 bit:

I have safe boot enabled. When this happen i press on batteryslim app to start on boot and then i restart it and happened that. No dual boot . I tried the commands but doesn't work.
I boot the USB with balena etcher.
Laptop specs:
Ideal pad L340
16gb ram
SSD:565gb memory

1 Like

Maybe it's best to reinstall,
How did you make usb stick? Rufus/balenaEtcher/etc?

Try this guide, (check download checksum)

After install, reboot into bios & reset the priority boot to ssd drive & remove installation device ( usb stick).
Then boot into Zorin.

1 Like

Thank you very much! it worked

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.