Why doesn't this icon work in the system tray?

Hi everyone...

Scrshot1

1 Like

If you haven't copied anything or taken a screenshot, it may not respond.

1 Like

Diodon works.

no, this icon has always been there and never worked.

1 Like

If that icon is indeed Diodon it's a clipboard apt as I have that on mine but your photo is to small for me to see for sure ..... Diodon doesn't work for me by just clicking on it unless I have something on the clipboard .....

If something is saved to clipboard and you open Diodon it will show you what you have stored ..... you can either use these items by clicking and pasting them some where or clearing them .....

If that is not what you have please disregard this post ......

Diodon has its own icon and works properly.
This icon was already there after installing Zorin. It's a clipboard manager installed by default, but it doesn't work. So what's the use? Don't you have it?

As long I using zorin, I never knew that clipboard manager is installed by default.
You can check in on extension manager, if any extension like clipboard manager or clipboard indicator are installed and active? if so, just remove or deactivate it.

1 Like

Are you using Core or Lite? Your profile states both so we can't tell from looking there.
I am on Core and do not have that icon as default. I have not seen it on desktop screenshots from Lite users either, so do not think it is from a out-of-the-box app.
(but I could be wrong).

2 Likes

I'm using 16.3 core.
I assure you that the icon was present since the installation of 16.0
It never worked, but now I right clicked the diodon icon >new window,and the gray icon also magically shows the diodon history!!!. The only thing is that this icon cannot be removed.

1 Like

Probably it's the intended behavior since this way you can access your copied texts faster than having to relaunch the application. But I don't use these clipboard applications so I don't know how they are, maybe it has a control panel in which you can disable the taskbar icon.

1 Like

Are you saying this because you just now noticed it? Or due to its mention in this thread only?
I have looked in the Zorin OS Stable Package Repository an I cannot find any gnome-extension for any clipboard manager.

2 Likes

I had to install it on Zorin Lite which uses Xfce ......I'll go back and check on Zorin 16.3 Pro running Cinnamon but that has been heavily modified so there maybe a chance I deleted it if it was installed .....

I have never used a clipboard before let alone a clipboard manager .... only reason I installed it on Xfce is because someone mentioned clipboard managers ....... it's really a pain cause I have to go in and empty it every few hours as it automatically saves just about every thing ......

I just cleared it and it has auto saved my misspelling of the word automatically ..... maybe I have it set up wrong .....

Yes I just notice on this post only, that somehow he got an "clipboard manager" like icon (that I'm assume here, according to his screen shoot), also he never know why that icon not working when it clicked, and not knowing when or how that icon appear for the first place, and he just realized if this icon already there as long he remember when first installed Zorin OS.
At my point of view, like I said, I never knew default Zorin OS is include any clipboard manager to icon try. So I assume it's my an kind of extension.
I just try to help him to checking if any extension related to clipboard manager are installed or active? (I'm assume that may bee he forgot was install that kind of extension before...)

So it may some another gnome-extension like I'm used one (gnome-extension clipboard indicator)
But at the end, hi can figure it out and solved by him self

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.