Wifi conect but not navigate mbp 4.1

Hello ?

restart and test? Never heard of updating causing the hotspot to stop working...

restarted the second cable conection does not work anymore
wifi conect but not navigate

changed usb local cabled conection 2 worked again

What is the terminal output for

apt search bcmwl-kernel-source

command not found


It gave this as the output for apt search?
Are there typoes - did you copy and paste the line from the post above into terminal?

tried again: font code of linux driver for wifi board Broadcom 802.11 STA installed

now what ?

In terminal, run


And relay the output here.

io no wireless extensions
ens5 no wireless extensions
wls4 IEEE 802.11 ESSID:"Fernando Leiria-5G"
Mode:managed frequency:5,16 GHz Access Point: F4:54:20:94:75:BE
Retry short limit:7 RTS thr:off Fragment thr:off
Power Management:on

enx5e5284819ab5 no wireless extensions

Hmmm... Let's try:

sudo apt remove --purge bcmwl-kernel-source

Then immediately after, run:

sudo apt install firmware-b43-installer

Reboot - test wifi connection...


1 Like

2,4 GHz connect
5.0 GHz connect
cable 2 iphone connect

CONGRATULATIONS , I appreciate yours efforts!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.