Wifi not available after restart

Wi-Fi originally works after installation; after I restarted the computer, Zorin let me know that 'no network devices are available'. Now, i cannot access the internet. How do i make Wi-Fi available again?

OS version: Zorin OS 16 Lite
Dual boot with Windows 11

1 Like

Do you know if there was there a OS Update (e.g. kernel update) before the restart?


There was an update before the restart, but the Wi-Fi worked after it. Only 2 hours after that did I restart the computer.

1 Like

Just to clarify, I did not restart because of the update.

1 Like

Noted. But you could have edited your previous post to say that instead of posting another.

Anyhow. Have a look at this for starters

As you are dual-booting Windows, see the answer with 21 approvals. Re Fast Startup in Windows. Other answers may also be worth a look.

1 Like

I have solved the issue myself. I need to enter the Secure Boot password during startup.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.