Window apps not installing

window app support not installing in zorin os 17 pro ,
App is showing in menu not when you visit this app so its not installed or any exe format didnt run any setup

*ON ZORIN OS 16.3 ITS RUNNING SMOOTHLY

Have you tried changing to Zorin on xorg at logini time? Wayland is the default graphics for Zorin 17 and Wayland is known not to run games very well.

I just logged in using xorg x11 , but still the same not installing windows app support. or i still need something to do right now

i got in trouble a little more, here you can see , anyone fix this matter

EDIT: It appears there were two threads started on this.
I merged them as same issue- but this thread starts with the statement that the user is on Zorin OS 17. Profgile says Zorin OS Pro Lite.
Will need the O.P.'s clarification on these...


With wine, it is best to start from the beginning.
Are you on Zorin OS 16 or Zorin OS 17?
We need to know this in order to ensure that you start from the right repository.
(your profile says Pro Lite which implies that you are on Zorin OS 16.)

First, remove the attempts to install Zorin Windows App Support

sudo apt remove --purge zorin-windows-app-support

It may say not installed so not removed.

Remove the wine repository: Launch Software & Updates and move to the Other software tab. Scroll through the list and remove all Wine related Repositories. This is done by clicking on the repository in the list, then clicking the remove button on the bottom toolbar.
Then in the General Tab - set Download from to Main Server using the drop dfown menu. Close Software & Updates and allow it to refresh. In terminal run

sudo apt update && sudo apt upgrade

sudo apt clean && sudo apt autoremove

Confirm your Zorin OS Edition here so we can post the proper repositories to try.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.