Wine category icon in zorinlitemenu not included

i noticed that wine category icon( which group win apps), not included in zorinlitemenu , it's because of upgrade wine to last version, or because of upgrade zorinlite to 16.2? and how i can enable that again?

Do you have Wine installed?

If so, check your app menu for Main Menu (Alacarte) or just launch alacarte from terminal or alt+F2
Check if wine is available but unchecked for the Categories.

I think u mean menu editor(menulibre) in zorin lite, i found wine is availabe and checked for the categories. but still not appear in menu

image

yes, but i have removed the the default one which integrated with zorin, and i installed the last version(wine7.21), may that the problem

This is confusing. On mine (Zorin OS Lite), clicking Main Menu opens Alacarte. In another recent thread, that user said theirs was default to Alacarte when I said it should be Menulibre.
I commented that must have changed recently.
Now you say it Is menulibre.
That's it.

I quit.

I go find me a better job.
With better pay.

If you could please, install (If not already installed) alacarte and try with using that app.
This is not stubbornness (though I do have a warped sense of humor) on my part.
It simply is to see if Alacarte has more luck...

i don't think there is problem in the option of hiding or checking in menulibre or alacarte, i tried the two, not solved.
I think the problem is related with that: if the catogery doesn't enclude at least one real launcher(with correct command and path dir, it will not appear in menu),
i tested that by adding real launcher to wine category , that make it appear in menu.
so i think the problem of command and path of apps of wine category not correct after updating to staging wine
all of that happen to me when i updated wine to the last release(staging)
i found in that site they talking about prefix for that wine apps, but i didn't understand that

1 Like