Zebronics H61 motherboard with i5 rd zen processor

I also tried with secure boot on and off

Do you have screenshot you can post here with an error message or description?

Which was the last step of installation that worked?
Which step failed?

What graphics card do you have?

No graphics

But it says falty installation media but no error during live boot

I refer you to this basic installation advice: Before you install

What program did you use to create your boot USB stick?

Have you tried a different USB port?

Rufus gpt partition style

You mean no additional graphics card, just motherboard graphics I assume. Can you find out what that graphics is?

Its i5 3570 and it comes with intel graphics

I tryed bhodhi linux it installed without problem and working fine

With dual boot uefi mode even secure boot on

OK. To summarise. You have Z16.2 Lite on USB created by Rufus.
Live mode "Try Zorin" works OK.
Installation fails with "says falty installation media"

You have motherboard Intel graphics.

I have run out of immediate ideas, so maybe wait for others to reply.

See this: boot - Ubuntu 20.04 Installer crashed - Ask Ubuntu

Try running the installer but untick the option to "Install third party software" or similar.

I tried this also

This may sound crazy but I never use the install option when booting in live mode where you get choice of try or install. From the live desktop I have always had issues using the 'Install Zorin' from the Desktop icon. My best method is to launch the Windows Style menu and enter Install Zorin in the search bar and then when it comes up, launch that. Did you check the SHA256 checksum after downloading the iso? You might also want to try Ventoy. Education is very problematical as it is over 5 Gb and you can't go greater than 4 Gb on a FAT32 USB stick. You could try this as an alternative:

I will try and reply soon

I watch the video it does not effective becouse i have sd card for instalation and i tried rufus , belena eicher universal usb installer and 2or 3 more other effective softwares

Maybe try a different SD card/USB or change to exFAT (for USB not storage)?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.