Zoom meetings keeps on flickering while on fullscreen

Did not work unfortunately.

Ok. You may want to reenable those settings, then.

Have you checked your Refresh rate?


Screen 0: minimum 8 x 8, current 1024 x 768, maximum 32767 x 32767
LVDS1 connected primary 1024x768+0+0 (normal left inverted right x axis y axis) 290mm x 210mm
1024x768 60.00*+ 50.00
1024x576 59.90 59.82
960x540 59.63 59.82
800x600 60.32 56.25
864x486 59.92 59.57
640x480 59.94
720x405 59.51 58.99
640x360 59.84 59.32
512x384 60.00
DVI1 disconnected (normal left inverted right x axis y axis)
VGA1 disconnected (normal left inverted right x axis y axis)
VIRTUAL1 disconnected (normal left inverted right x axis y axis)

I would think this should be 59.89 or 75.03
Can you please test:

xrandr --output LVDS1 --rate 60

If no good, try:

xrandr --output LVDS1 --rate 75

Thanks but the flickering is still there after trying the terminal commands

but I found one thing to do to avoid flickering that it to right click on system tile bar and enable "Always on top" and then to resize zoom in such a way that it hides the panel.

By this, zoom will also be at full screen and no flickering will be noticed because it only hides the panel to make it look like it is in fullscreen

1 Like

Yes resizing it to approx. full screen by enabling "always on top" avoids flickering and breakage is not that much


Looks like Zab's suggestion is a good workaround if not solution... Considering that a web search yields almost nothing, it may be as good as we are going to get...
I noticed some Gnome users have this problem, too... My guess that the compositor may be the cause (This and that changing that did not work) may have missed the mark, entirely.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.