Zorin 12 installation

If this is allowed then i want to continue this thread and tell that i have the same problem and i cant do an install of zorin os 12 as it takes me 8 hours to download the iso and i see that on gpartef there are warning symbols on some partitions and many useless partitions i think of 8 mb or less

Is the machine you are attempting installation on using standard MBR or is it using UEFI with GPT?

I am extremely sorry but i dont understand what you are speaking i am just a teen can you plz explain

MBR is the older motherboard boot management system. MBR is Master Boot Record. MBR can only work with a maximum of four bootable partitions.
EFI is intended to replace MBR. It is Extensible Firmware Interface.
EFI is usually labeled when viewing a systems setting screen. GPT is a partition labeling scheme that works together with UEFI to enable using more than four bootable partitions. EFI can allow more than four partitions, but only four can be bootable.
This only works by the system having a Partition that is then divided into sub-partitions that are treated as if they were standard partitions. It gets pretty complicated.

The reason I asked you about if you are using either of these is because you said there are "many useless partitions". Some manufacturers made the most use out of EFI, to create dummy partitions that make it look like you have access to BackUp partitions and Restoration points. This looks good on the sales floor... But the problem is in having backups on not only the same disk, but even the same partition as that which needs restoration. If the partition or the disk is what went bad, then all is lost.

Wait i am booting and checking it

Well after typing sudo gdisk
The typing /dev/sda
it says found valid GPT with protective MBR; using GPT
Hope that helps
Edit: by the way it is a Lenovo Y410 Laptop

I am sorry but i dont know how to uplad from a mobile i will upload morning the image of gpart

Well i did nit needed any data on it so i deleted all partitions still it frezzes on updated anf other software

Plz help guys i have to it before monday

If I understand you correctly, the only issue that you are experiencing during install is that it is freezing up during updates or is taking too long to download updates?
You can Uncheck the box during installation for "Download updates as you install" and then install the updates after the installation has completed. For some, this helps.

You are installing Zorin 12, which is no longer supported. I am not sure if that means the updates would freeze or not as the support for Zorin OS 12 quite literally just ended.

1 Like

Let me clear the confusion it freezes when i check the install propriety drivers and i am using Zorin OS 15 looks like there is been a confusion
Edit: It does not freeze when i uncheck download drivees option but i need it as i want to use the wifi thanks in advance

Although it still freezed

Hey can i still install wifi driver after unchecking install propriety drivers
Edit:I just want to use wifi

Hello RT4!

The reason for the confusion is due to the fact, the title of your post, states that you are trying to install Zorin 12. Glad we have things cleared up that you are actually trying to install Zorin 15.3

You also don't need to install the proprietary drivers right away either. You could always do this after the fact. So try unchecking install proprietary drivers.

Then see if the install will go through. I must ask, did you check the ShA256 checksum for ISO file integrity after you downloaded it?

I cant find it but i ran the installation medium check

And yeah can use wifi in live boot if yes then how
And anyway what is the use of install propriety drivers

Its usually in reference to video driver installation for discreet GPU's. For example, if your computer had an Nvidia GPU, it would need a proprietary driver to utilize it to its full capacity.

But, believe it or not, the standard Linux Xorg drivers built into Linux, can actuallly driver the Nvidia GPU for standard computer operations.

The only time you need your proprietary driver for an Nvidia GPU, is for gaming.

Thanks a lot it worked

Well is there any documentation for using zorin os specially lite

Yes actually, there are a bunch of posts on this site covering getting WIFI working with Zorin OS. Just do a search and you will find many.

If you are still having issues, you can always make a new post asking for help. But I urge you to do a search first, cause chances are, the answer is already out there.