Zorin 16.1

Used for many months Linux Mint 20.3, Pop! and Endavour on my laptop without any problems. Install worked like a charm.

Yesterday I bought Zorin 16.1 pro, and I am having problems with the install. Only thing I see is a Grub prompt.

I've enabled UEFI and disabled it. Secure boot is off and the ISO is checked on errors. I have no ther OS installed on my system and use the complete disk for Zorin OS.

When I reboot in the live-cd and go to the boot-repair, I get the following message:

"The current session is in BIOS mode. Please disable BIOS compatibility in your UEFI firmware".

Why is the install of Zorin so much different as Linux Mint, Endavour or Pop?

Hi ruud, and welcome!
I know this is a different scenario, but see if the solution on this topic helps:

1 Like

I found the solution, rather strange but it worked. I created the USB stick with Rufus, default option. That didn't work out. However, created it again with dd mode and now my install works.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.