Zorin 16 pro Lite (Z16PL) installed now Zebra printer not working

HELP need to print labels.
After the install of Z16PL I tried installing the Zebra printer and did not realized changes made here also effected the Zebra printer when using Z16P. When I installed Z16P it found the printer during install and it worked.
So now don't know where to start. The printer is listed under printers but won't print.

Zebra Printers use CUPS drivers for Linux - pretty universal and comes installed with Zorin OS (all versions).
You could try reinstalling CUPS... But, I suspect the issue is not the drivers given the above and given that the printer is listed.

Here are the Printer CUPS configuration steps From Zebra Printer:
https://support.zebra.com/cpws/docs/cups/cups_driver1_4_configure.pdf

https://support.zebra.com/cpws/docs/cups/cups_driver1_4_print_test_page.pdf

And... just in case... The Zebra CUPS install instructions:
https://support.zebra.com/cpws/docs/cups/cups_driver1_4_install.pdf

I used the first document and compared the settings with my settings they were the same and it would not print a test page. After about 2+ hours on Google I found a document saying to discount the zebra printer then restart the computer and then plug the zebra printer back in. Then back to "Printers" clicked on Zebra printer then printed out test page.
It's fixed Thank you Aravisian.....

1 Like