Zorin Connect can't see my phone

Hey everyone,
today I tried to connect my phone to Zorin Connect. It worked on my phone, I can also move a mouse via my phone. But on laptop, I can't see im connected at all. Nothing changed after connection was made. What can be the problem?
zorin connect

Do you have firewall enabled? If so try disabling it or allowing Zorin Connect through the firewall.

did you try exiting app in both phone and pc and turning off wifi in both and then restarting app and reinstating connection?
if it didnt work, try reinstalling app in both.
On terminal, paste this command:
sudo apt install --reinstall gnome-shell-extension-zorin-connect

I tried it with firewall on and off, as well as restarting everything, modem included. I also tried the command now and still it doesn't work. Also everytime I open Zorin Connect, it says port is already in use.

This is the problem. I don't know any of networking... Anyone that can solve this?

i have faced problem in kdeconnect with zorinlite , and i solved that by disabling firewall.

you can use the following command to identify which application is using the port:
sudo lsof -i :port_number
may that conflict happen if u r using kdeconnect with zorin connect in the same time which cause that problem, or u may have gnome-phone-manager app.
u can try stop and restart zorinconnect

1 Like

I don't have firewall enabled.
Now I checked the ports used and I see kdeconnect uses it, but I don't know what to do with it.

Okay so

I checked which ports are being used by what and I saw kdeconnect there by using command from this

Then I identified it also with this sudo lsof -i :port_number

After that I uninstalled kdeconnect and it still didn't work. So I just tried to restart computer and it works now. Thanks guys!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.