Zorin Connect SMS Screen too large

Ive activated Zorin connect but the SMS window is WAY too wide, and It wont let me resize it. From the center of the screen where it says messages, I have to drag the top bar fully across the screen 4-5 times to find the left or right edge to be able to try and resize it. I can make it bigger, just not smaller. Anyone know a way to fix this and have a normal size window?

Gday @MaxTheSpy , Welcome to the community!

Have you increased your display setting?
Turn off "Factional Scaling".
Try the next scale up in display resolution.

1 Like

I have the orientation on landscape, the resolution 1920x1080, and scale at 100% with fractional scaling turned off.

EDIT: https://snipboard.io/qewOUy.jpg
A link to a screenshot of the window showing how wide it is.

You can attach your screenshots with-in the post here, ( the photo icon at the top)

do you have separate screen setting( On the screen itself? ( assuming this is a desktop machine)

1 Like
1 Like

I dont have a seperate screen setting I dont think, Its a new install and most things are standard settings

Try running an update, may correct it.
Open terminal & run these please.

sudo apt update && sudo apt upgrade



No change unfortunatly after updating and rebooting

Is this the only GUI that is doing this?

yeah, only the messaging dialogue in zorin connect. The rest of the windows are fine, or at least can be scaled down if I want them smaller

Ok try,
Opening the "Software Centre" goto the installed TAB, scroll down to Zorin connect, select "Uninstall". the reboot,
Re open "software centre" & reinstall.
Try this first.

When I go to that tab, to click remove, a dialogue appears saying that I will have to reinstall it if I want to use it, but it never uninstalls

sudo apt install --reinstall gnome-shell-extension-zorin-connect

Still did not make the window any smaller. Im at a loss for ideas at this point. It was an issue on a previous install and so I reinstalled to try and fix it but it didnt work.

can you tell us what program you used to create the live boot cd/usb?
Did you check the checksum of the download?

Also is this a clean install of Zorin OS only or dual booting?

You can check the bug report here as well as add your voice to it. Zorin Connect is built upon GSConnect and this is, in fact, a GSConnect bug.

Im dual booting this install, though yesterday was the same issue and zorin was the only OS installed.

I did check the ISO download and made sure it was good, it also did a self check when booting up and that checked out good.

I used both Rufus usb creator and this time I used Ventoy to create a multi boot drive.

Ok, open into windows & disable "Fast startup"
Then Enter the BIOS & disable "fast boot".
Disable Fast Startup/Fast Boot
Then install Zorin OS,
I assume you have Windows as the 1st partition on the drive or on a separate drive? As windows likes to be 1st.

On the drive technically its first installed. Though through my bios, I have zorin boot up first. If I boot with windows partition in slot 1, then I dont get the boot loader to select between zorin and windows. If I have zorin in slot 1, then I get that boot loader. Fast boot is turned off on windows and through bios already since I dont really see a point in having that turned on.