Zorin menu won't open with right super, left super is not an option

Since I decided not to bother changing the shortcut, I cannot remember. I will as @Aravisian.

I have no idea. I do not use the Zorin Gnome version.
Unlike XFCE, the Gnome keyboard Shorcuts tab from gnome-control-center does not show the existing shortcuts with their commands. So I cannot check it that way on Gnome, either.
The program itself isorg.gnome.shell.extensions.zorin-menu

The keybinding schema is org.gnome.desktop.wm.keybindings

Well... I have now found another solution, which I can live with... :smirk:

Via SETTINGS > SHORTCUT KEYS and then NAVIGATION > SHOW ALL APPLICATIONS this modified from [SUPER]+[A] to [SUPER]+[/] and this works. Again I don't get the zorin menu, but I can now type in the name (partially) of the application and open a program like this (with enter).

Thanks all. :smiley: :+1:

1 Like

In the keyboard shortcuts can't you just search what the super key was defaulted to (activities or app menu) then change it and hit your super key which is a different acpi signal, which would change the binding to right super?