Zorin not booting when overclocking CPU

Okay, so my computer was having trouble and rebooting because of some BIOS settings (my RAM was running at a faster speed than normal and that caused the computer to reboot after a few minutes.

While i configured the RAM i decided to raise my CPU FSB (aka overclocking), and when i tried to boot to Zorin it displayed this error:

My second OS (Ubuntu Budgie) also displayed the same error.

After i set my CPU FSB to its default, both systems started to work properly, which i guess means that the RAM speed i changed didnt affect it.

So, does Zorin/Ubuntu have this issue of not booting when overclocking the CPU? I kinda want to increase the FSB in a bit, and that boot error will annoy me. Though i'm fine if i can't raise it.

This looks like a hardware compatibility issue. The RAM that you have may not be fully compatible with your motherboard. You may need to stick with the default settings.

Aside; Overclocking is a risky venture, no matter what.

I'm not sure if it was the RAM, when i got the issue and went to set everything back to it's defaults, i left the RAM the way it was (The RAM setting was on auto, which means the computer was trying to use it at around 900Mhz when it only support 667Mhz.)

And yes, i agree with the issue being probably compatibility issues and with what you said about overclocking. Just found a bit weird that both Ubuntu and Zorin don't really like overclocking while Windows had no issues with it.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.