Zorin os 16 core don't boot with USB drive

A post was split to a new topic: Zorin OS 16 Core cannot install boot EFI

Had the same issue last night, which was not what I was expecting after several
attempts to download the ISO image, kept failing.
I just assumed there was something wrong with the conversion to the bootable
image going to flash drive, or something with the download itself, so I downloaded another ISO this morning and will try again later...

I had the same problem as well i think the server was overloaded yesterday or something went wrong. The download link was saying not found. Ended up continuing the download later but the ISO seemed fine for me after downloading.

I already did this.
I downloaded last night and today.
This not the problem.

I tried this and that works.
Now I'm installing the Zorin, if all goes fine, this topic will be closed.

1 Like

Did your machine use UEFI originally?

A post was split to a new topic: Zorin OS 16 Core install Failed to open EFI boot - invalid parameter

Yeah, I used.

Ok will try the link in the previous message. Have only used Zorin 15.3 for a week so hadnt put too many things yet. Wanted to be sure before i made any changes.

Try this, it's work for me when I tried to boot the live CD.

Can you let me know if the system still boots without issues

You mean the rEFInd?
yeah, it's boots normally.

It's appears in the boot menu, and not substitue your boot manager (GRUB).

So.... This didn't work for me, still getting this error. Luckily, I hopefully found the way to remove rEFInd off my Bios, because I can't even get to F2 or F12 with it on it. It boots straight into rEFInd and I when I use that to boot from USB, I get that error.... A little frustrated here... OK, more so pi55ed...lol

1 Like

Please take not of this Update from ZorinGroup:
NOTE:

Gee, guess who owns a Dell....lol.
I had to reset the BIOS to remove refind, so glad that at least worked...

Aravisian, you're the Best... Thank You for this update.

How will we know when it's good to try again?

I'm having the same issue with my old custom PC:
ASRock Z97 anniversary edition
Intel i5 4460
AMD radeon R9 290
I can and have installed Zorin 16 core in legacy mode but my windows is installed in UEFI so I currently just have to use the boot menu to select an OS as grub cant accodidate legacy and UEFI at the same time I believe.
I will be reinstalling in UEFI mode when this problem is fixed as the response from the ZorinGroup has not worked for me.

1 Like

That didn't work for me. Any other possibilities?

Instead of trying different things that may or may not work, I'm just going to wait on word the issue has been resolved. After trying different methods and such, the risk of me doing real damage as opposed to doing just a simple, normal install has thaught/given me patience...lol
Aravisians post said they were working on it and testing it out. I'm sure the updated ISO will be out very soon.

It worked after installing Windows 10 from Dell again and then generating the bootable by Ruffus on the same computer

Just downloaded an new ISO, still has the same issue....

I'm not happy.. :weary:

Part of the trouble is that the ZorinGroup must also wait on the Ubuntu Devs on this one...

1 Like