Zorin os any version no taskbar

I installed zorin os lite as I login everything I see is a wallpaper and mouse. And the core version I login and I see a black grayish screen

I tried ubuntu it is the same issue, only wallpaper and mouse

Are you using AMD or Nvidia graphics card?

Here are the specs.
3.0 ghz x64 intel pentium
Intel hd gpu
12gb ram
Asus uefi bios

Do you have more than one display connected to that notebook?

If you log in, then tap ctrl+alt+t, does it open terminal? If so, then enter in startx, does it render the panels and desktop objects?

Normally, I would have thought a desktop component was conflicting or a bad value in ~/.config...
But that you have experienced the same problem on Lite, Core and Ubuntu after fresh installations definitely points to a hardware issue.

If you right click you can go to termial ir open aplicarions I can open zorin aperance too. Once I tried xfce seson on login and enlarged text and icons in zorin aperance and I had only icons on the desktop but still no taskbar.
I only use one monitor .

Windows 10 works perfect thow. I have a quad boot one is ubuntu second is zorin lite third is zoein core forth is win 10

If able to reach terminal, then can you please relay the output of

sudo lshw -C video

It sais sudo: Ishw: comand not found

Please post a screenshot.

Sorry I misspelled l from I
(i from l

1 Like

Help if I want to post a foto the website sais "no app can handle this link"

Vga compatible controler
Product Xeon 4th gen cpu integrated graphics controler ask the specs you want to know I will tell I got it working

What I am looking for is what driver is shown.
For example, on mine:

╰─ sudo lshw -C video                                                        ─╯
[sudo] password for mech-one:     
       description: VGA compatible controller
       product: NVIDIA Corporation
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:01:00.0
       version: a1
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
       configuration: driver=nvidia latency=0
       resources: irq:145 memory:52000000-52ffffff memory:40000000-4fffffff memory:50000000-51ffffff ioport:4000(size=128) memory:53000000-5307ffff

Driver =i915 latency=0
Phisical id 2
Bus info pci@0000:00:02
Veresion 06
Width 64 bits
Clock 33 mhz
Capabiletes msi pm vga_controller bus_master cap_list rom
Configuratipn driver=i915 latency 0
Resorces irq:30 memory : f7800000- f7bfffff memory :e0000000-efffffff ect

That driver should be fine.
Perhaps it is the ~.configs that are causing the issue. Can you use terminal and run

rm -rf ~/.config

Then reboot completely and test?

I did that and after reboot and login there are completly no icons.

May be its grub or it does not have enough sdd space it is about 10 gb
But its probably not the issue.

This is to be expected since the ~/.config directory is where your user customizations are kept. It was late and I was tired... I really should have warned you of that ahead of time.

Are you referring to the EFI partition?

What is efi if you mean uefi bios???
And I need more lessons on coding.
I am not good at cmd