2nd boot after installation: ACPI error (AE_not_found)

Hi all,

I wanted to switch from Windows to Linux and thought that Zorin would be great, which it is. During first startup and after installation of the OS (without any problems) I customized everything I wanted.

On the second boot I get the following error:

Since this is my second boot on linux, I don't really know where to start from analyzing the problem or even trying to fix it.

Is there someone that knows something about this problem? Because it throws a ACPI error, there are only generic search results on the web.

Kind of sad after it really worked snappy and looked nice.


  • Intel 3770 Ivy-Bridge
  • Nvidia RTX 3070
  • Xonar DGX sound card (which did't work and was not recognised)
1 Like

Not really, since I can't boot to change something via console neither am I using a laptop.

I mean I can reinstall it and format '/' (root), because I separated it from '/home', but this is not a really confidence inspiring situation knowing this can happen with a daily-system and is not fixeable.

1 Like

As it's a fresh Install, i would suggest starting over again, as we can not tell what has been modified.
Assume this is a clean install ( Not dual boot)
Please leave safe & fast boot enabled ( they should be enabled by default)

Select "erase all" & let the OS do it's thing.
A good idea to keep your installation device handy, as i myself when starting out(changing things) i had to re-install 3-4 times.

1 Like

None of these warning messages can relate to a No - Boot situation.
Are you able to Boot into Zorin OS? Does it take longer than expected to boot Zorin OS?

If unable to boot at all, it is likely due to a different issue not shown in that screen.

1 Like

After that screen it went to an permanent underscore -> "_" and stayed there. I was waiting at least 10 minutes, but nothing changed.

2nd install works now, but it still prompts the message at boot but continuous to complete the boot process which it was doing on first install as it was stuck at the '_'-Screen.

Problem solved by just reinstalling.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.