A ugly grey bar on top of my browser which did not exist before

Hello. So I use Brave as my browser and it did not have a grey fat bar on top but now it does! Here how it looks:

How do I revert to the old sleek bar?

Right click on the tabbar near the (+) new tab icon to open the context menu. Uncheck the option for Use system title and borders.


Damn it worked THANKS!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.