ACPI BIOS Error (Bug): Could not resolve symbol

Hi, I just installed Zorin 17, but when I boot Zorin, I get this error and screen stuck forever like this.

Previously, I get same error and stuck when booting Zorin installation. Then I choose safe boot installation, and I can bypass this error and install Zorin (it's installed successfully).

I did some research and tried some solution (this one of them ACPI BIOS Error Ubuntu AE Not Found | Resolved), but it failed. It's because I can't edit grub. When I run update-grub in sudo I got an error: failed to get canonical path of /cow (I run terminal from bootable zorin installation)

please help me to solve this step by step, since it's first time I tried linux

COW is Copy On write. Usually, you will see this error when you try to update Grub in the LiveUSB instead of in the installed Zorin OS.

The AE Not found error and the ACPI errors are harmless and can be ignored - so this means that the display failure you are seeing is not related to those.

What Graphics card are you using?

nvidia 210, pretty old.

You would need to use the legacy drivers for that- stopping at the 340 driver. However, I doubt that the 340 would be compatible with the latest kernels.
Even the 390 isn't.

For those graphics, you really should be on Zorin OS Lite - using the 5.8 kernel and the 340 driver.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.