Adobe Acrobat Reader DC

Has anyone been able to get Adobe Acrobat Reader DC working in Zorin? (Zorin 15 Lite, 64-bit, using Zorin’s Wine 4.0.3)

I’ve looked at this post and know about Okular, etc., but I need Adobe Reader for its very specific comment tool.

Adobe Reader 9.5.5 for Linux runs, but it’s unsupported (since 2013), and the comment tool isn’t accessible.

The Snap version in the Zorin Software store runs, but the tools don’t work.

I was able to install Adobe Reader 19.010.20099 under PlayOnLinux. One needs to install Segoe fonts to make it work, and even then, it’s deprecated, and it crashes sometimes.

It’s difficult to sift through all of the comments in the Wine HQ AppDB.

If anyone knows of a simple way to make this application work in Zorin, I’d welcome instructions. Thanks.

As Adobe ended support for Linux at 9.5.5, I think you are right that Wine is the only way to go.
In Acrobat reader, clicking “help” then “Check for updates” may help you get a patch that Adobe released for this issue (19.010.20099)- if you do not have it already. And whether that fully works in Wine, I cannot say.

There may be this:

The Snap version must be installed with

Always open with Protected Mode

disabled… And the Snap install is notorious for a variety of errors and warnings, including canberra warnings.

Have you checked the WineHQ forum?

Thanks for your fast response, Aravisian.

Unfortunately, Adobe Reader can’t access updates when run under PlayOnLinux.

I did manage to get the comment function working in Adobe Reader 9.5.5 – it seems that the restriction isn’t internal to the Reader; instead, it depends on whether or not the file was saved with commenting enabled.

And thanks for the link. But the link concerns Acrobat Pro, not Adobe Reader.

Yes, I’ve checked the WineHQ forum. That’s the link to the WineHQ AppDB in the post above. But it’s difficult to sift through all of the comments. Their approach seems random and ad hoc. I’ve tried some of the proposed solutions, but they haven’t worked for me. I did learn about needing to install the Segoe fonts from the forums, though.

Thanks again for your help.

1 Like

My 2 cents is to make your own post on WineHQ and mention in your OP that you haven’t found a solution on WineHQ - Adobe Reader DC
When I was looking for help on a game, I too tried using other peoples’ posts to resolve my issue but only when I posted did I get a targeted solution (and one completely different from what was mentioned in other threads). In sum, I recommend posting your own thread there.

One more thing, it may not hurt to try registering on this forum and sending a message to user booman describing your problem. I know it’s a gaming forum but the guy knows a lot about PlayOnLinux. Thanks to him I learned that POL has many lesser-known features that enable many programs to run on Wine in a much easier way than without POL.

1 Like

Adobe reader 9.5.5… Adobe Acrobat 9.5.5…
Every day, I learn how little I know. Sorry about that. I have not really used Adobe products much since leaving windows and even less since they have been dropping support for many things.

When you say

Is this a solution?
Or is it a pending solution, and it needs discovering how to save the file with commenting enabled?

Thanks, carmar and Aravisian for your help, and apologies for my delay in responding.

carmar, thanks for your good idea that I make posts to those forums and ask for targetted solutions.

Aravisian, you ask,

Unfortunately, it's not a solution for two reasons. (1) In order to save a PDF file with commenting enabled, it seems to require Adobe Acrobat (which is different from Adobe Reader). (2) Using Adobe Reader 9.5.5 isn't really a solution, since it's been unsupported for years and is (apparently) not secure. A solution would be getting a current version of Adobe Reader working in Wine or POL. If I ever figure it out, I'll post it here.

1 Like