Adventure Academy Issue

I cant type anything on the box for email and password.

1 Like

Try using alt + tab to bring it into focus. Sometimes there may be a message or other dialog box open, hidden behind the application window you see. Doing this will bring it to the front to be dealt with so you can access the window you intended. If you hold alt after hitting tab you will see all the applications open at that time.

How did you install this application?

I tried it but not the answer to my issue. It only switched to opened apps available on the screen.. My issue is I can click on the fill up boxes and highlighted blue, but cannot input anything. You may try to install it for yourself, go to
adventureacademy website to download.

The download link you supplied redirects to a login page.
It may be that the supplier requires a login to proceed to downloads.

To this end, I have removed the link from you post in order to prevent superfluous redirects.
I explored the site a bit in order to find whether the platform is supported:

Device Requirements

Minimum Requirements


iOS 12.4.5 and above

iPad Air 2, iPhone 6S

Memory (RAM): 2 GB

Storage: 16 GB


Android 9.0 and above

Qualcomm Snapdragon 845, Samsung Exynos 9609, MediaTek

Helio X30, HiSilicon Kirin 970

Memory (RAM): 3 GB

Storage: 16 GB


Windows 10 and above

Intel 3rd Gen Quad Cores, AMD FX and Opteron Quad Cores

Memory (RAM): 8 GB DDR3

Storage: 10 GB

WebGL: Any recent desktop version of Firefox, Chrome, Edge or Safari.

 Mac OS

Apple Mojave 10.14.6 and above

Memory (RAM): 8 GB DDR3

Storage: 10 GB

I do not see Linux Operating Systems listed as supported.
Did I miss it... Or are you running the app in WINE?

1 Like

Im running the app in wine, have tried the windows 10, XP, and others. I already sent my request to thier customer care. Thank you for the support. Really appreciated it. thanks again. im loving Zorin Os!

I see. Have you tried asking at WineHQ forum?
I am not passing the buck as much as admitting ignorance. I couldn't even begin to know what to look for in debugging a Windows app on WINE.

You're better off to ask at a wine specific forum. They have the expertise with wine.

@Aravisian and @Storm Not yet. Thanks for the advice

If you can at least select the writing fields just write the text you want to write there on another working writing field and then paste. If context menu don't appear hold ctrl and V to paste. If one of both don't work… COME ON :tired_face::rofl:! This was all I could suggest.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.