Airpods Pro connect

Freshly installed Zorin Pro 64bit
I hard reseted Airpods Pro and when I go to Settings > Bluetooth > Airpods Pro it starts loading like it's connecting and at the some point loading bar just bugs off and it shows "Not Set Up" again. Tried multiple times, Airpods connects fine on other devices and also Laptop Bluetooth works since on Windows I succesfully connected it. Any solutions?

Try this: https://reckoning.dev/blog/airpods-pro-ubuntu/

Where should I input all of this commands, I'm pretty new to Ubuntu

Press Ctrl+Alt+t to bring up the terminal. This is where you will input all commands.
For the first step ("To enable pairing of airpods, you will need to update the ControllerMode to ..."), type: sudo nano /etc/bluetooth/main.conf
sudo gives you superuser permissions and nano is the editor you're launching so you can edit main.conf.

Thank you, I discovered a little bit about termial but as soon as I started I run into a problem:
After typing /etc/pulse/default.pa it says No such file or directory

I navigated using my file browser to /etc/pulse/default.pa - the file is there for me. Do you have a /etc/pulse folder at all or just no default.pa file?

What worked for me is connecting the airpods to the laptop (first and second time they did not connect). I rebooted my machine, reconnected again and it worked.

1 Like