Another Problem with Nautilus

So I haven't been using the Google Drive feature a lot, but I'm starting to need it because holidays are over, and I need to access my school homework, projects, Presentations, etc. on Google Drive. When I was using it, it worked really well, and I have no issues, but today it failed.

I can't access it, every time I tried, I need to wait for a long time, until it gives me:
redacted

Some system Info:
CPU: Dual Core Intel Core i5-2467M (-MT MCP-) speed/min/max: 1221/800/2300 MHz
Kernel: 5.11.0-27-generic x86_64
Uptime: 1d 12h 27m Mem: 1995.1/3784.5 MiB (52.7%)
Storage: 316.73 GiB (5.8% used)
Procs: 237
Shell: bash 5.0.17
inxi: 3.0.38

Not too sure, is it just a bad day with Nautilus, but I really hope it will work.

Redacted the visible email address from your post.

You may need locate if it is not already installed:

sudo apt install locate

Then, what is the output of:

locate xdg-desktop-portal-gtk

1 Like

There is no output.

What?

I removed your visible email address. Don't go and put it back in!
Removed again.

Restart your computer, then test accessing Google Drive from Nautilus.

I guess logging out and logging in isn't enough.

@Aravisian It works at the start of boot, but after a couple of minutes it gives an error:

I tried rebooting and testing but it gives me:
Better Bruh2
OR

This also made me check out GIMP, it's pretty good first time using it.

First, you might reinstall:

sudo apt install --reinstall nautilus

Then:
Can you open gnome-control-center online-accounts and go through all the settings for Google Drive in your online accounts? Or better yet, remove it entirely and just re-set it up.

1 Like

I will try, thanks. I think it works! GREAT! :slightly_smiling_face:

2 Likes