Anyone able to use Zscaler w/ Zorin OS?

Anyone able to use Zscaler w/ Zorin OS? I'm able to install, but not initialize it. I was wondering if anyone knows a CLI command that can bring up the GUI to connect to the target server?

I tried searching on this and all information I found lists the GUI instructions only.
Have you tried

zscaler

or

zscaler-client

Do you successfully use zscaler on your Zorin install?

Honestly... I have not tried.
It is not unusual that I end up installing software I neither need or want trying to test users issues on the forum.
But as this is my normal daily-use computer... I try to avoid doing it if I can.
If you are having no luck, I can install zscaler and see what I can find.

Well I broke something in one of my Zorin installs and I thought I would dual boot to Ubuntu to try out Zscaler on that distro. Works great, and my pc seems a bit calmer particularly the CPU fans.

Often it is a killer app that can make or break an OS and so I think I'm done w/ Zorin.

Later guys.