Apple USA laptop keyboard

how to set US EUA international -PC mapping? Because that can make accentuation correct.
control key left only
function key left only
without cedilla key

1 Like

In Settings -> Region & Languages, under Input Sources click on the + icon and choose English (US). If you click on the eye icon next to the language you can see the keyboard layout so you can choose exactly which one makes the most sense to use for you.

Note that if you have multiple languages enabled, a small indicator will appear on the system tray. You can use that to switch between languages as needed, or with the Super + Space keyboard shortcut.


Made it , but in portuguese-br accentuation and cedilla with english usa and english macintosh are NOT correct.

After trying many approaches, success !
In settings->Region & Languages, under Input Sources click on the + icon and choose English (USA International with dead keys (because it is a macbook pro 4.1 early 2008).


Captura de tela de 2023-07-29 19-13-46

Gday @faleiria

Glad to hear you fixed the issue.

Could you please 'Mark' the post that helped as "Solution".
It seems ,Post #2, gave the solution needed.
This lets Others know they may find a solution here that may help them.

Solution pic

Thank you.
Zorin Forum Community.


1 Like

I believe this post was the one that pointed you in the right direction, Remember when people look at your post of the solution it is preferred by user's to have the Post that helped within your OP, this helps by not having to read through the whole topic, as pointed out above. Some Topic's may contain hundreds of posts to get to a solution.
Also in marking the post that helped you, is a curtsey to the helper.

1 Like

ok thanks for the right direction!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.