Authentication problem at first boot

I cannot log into Zorin at first boot. Password is not accepted. Already tried 4 new installs with different passwords. Anyone an idea?
Laptop is a brand new HP Pavilion with an Intel Core i5 processor.

During installation, did you check the box to enable auto login?
If so, in any of those installations, did you try leaving that Unchecked?

Thanks Aravisian for your quick reaction.
Yes, I did. I never enable auto login.
One of the things I tried during my attempts is disabling secure boot, but if that has anything to do with not being able to log on?

Aravisian, I just found the answer: in the right hand corner of the login screen there was a box with 2 choices. 1 for Zorin Desktop and 2 for Zorin Desktop on Wayland. Up to now I had done nothing with them.
However when I checked the Wayland choice and tried to log on it was bingo!

I have never heard of it... I do not see how it could.

You should not be limited to Logging in on Wayland. In fact, I avoid Wayland.
Logged in currently, you can run in terminal:

sudo pam-auth-update

Follow the prompts - yes and enter...

sudo apt update && sudo apt dist-upgrade

sudo dpkg --configure -a

Then try logging in on the standard Zorin OS Desktop.

I am heading out now to an appt and will be gone several hours.

1 Like

Thanks Aravisian. I'll have to try out your suggestions.