Autologin in the settings

Hi, I have a computer (Zorin 15 Lite) with autologin in use. Now it changes to be my kids Computers and they got a new user.
How can I switch the autologin off? Can't find it in the settings

Auto login is located at users in settings. Type in you'r password to unlock and then turn auto login off

no, it's not in Zorin Lite.
There is just the question for the type and the passwort but not for the autologin (as it is in Ubuntu Gnome).
That's where I searched first...

Oh your are on lite, I did not notice that part๐Ÿ˜…

yeah, can't find a way to change autologin there

Are you on lightdm or gdm?

1 Like

no idea... it shows "Zorin Desktop"

Try cat /etc/X11/default-display-manager in terminal. Post the output here.

lightdm

Okay, I'll be out for 20 minutes, so will have to give you a link. Try what is being said in there. If it doesn't work we will try a different way.(It is a really old question asked on askubuntu. So may not work.)

I suggest trying the second solution first!

4 Likes

Thanks, that worked. Actually I hoped it would work in the settings, but changing lightconfig made it work, too

2 Likes

Good to hear that news. :grinning:

1 Like

I am really impressed with you today, you did a great job in providing support. :slightly_smiling_face:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.