Backslash key reserved for workspace switcher?

Hey, I’m on Zorin OS Core17. Ive just run into a need to use the backslash key a lot while working in latex and i noticed that it seems to be bound to switching to the next workspace. No matter what text editor I’m in its registered as that command rather than normal character entry. Ive tried removing all workspaces but one and the key just doesnt do anything. Cant seem to find the setting to change this anywhere. Any help would be appreciated, thanks.

I have never run into this issue using LaTex on Zorin OS Lite. Is this a Gnome Secific keybaord shortcut?
Have you checked your Setting > Keyboard shortcuts?

Does this LaTex forum thread match your issue?

Well the user on that thread only experiences the issue within latex, but i cant type a backslash anywhere in the system..
Ive looked through the keyboard shortcut settings theres nothing on the backslash, workspace switching is assigned to the usual alt+super+tab combo.
Is there anyway i could reprogram this key somehow? I cant even type it into cmd right now so not sure if id be able to pursue any solutions there. Im willing to look at workarounds, maybe some sort of key binding. Ive never experienced this with the same machine on windows so its definitely not a hardware issue…

That is odd. What are your Region & Language settings?

Is this what you wanted to see?

Also check the "Keyboard" tab, just above "Language and Region".

You might try testing different English keyboard layouts.

I've never heard of this particular one... but tried a net search and found:

There are no replies.

Thanks to you both but I just found the setting deep within the keyboard shortcuts menu, it was actually “switching to the last workspace” that was assigned to backslash, not sure if its default or if i did it at some point. That was my bad :smiling_face_with_tear:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.