Black screen instead of booting

Alright so my issue is this Unable to Boot From the USB Install Drive - Zorin Help

I have tried countless things to try and fix it. I've sent 3 emails to support and no matter what they tell me to try, it didn't work.

Here is a list of everything I've tried:

  • Secure Boot is disabled
  • Fast Boot is disabled
  • Fast Startup is disabled
  • BIOS is up to date
  • Verified file integrity
  • Tried different USB stick in different USB ports
  • Completely removed my GPU to use Integrated Graphics
  • All 3 install options were tried multiple times
  • I always power off my PC instead of restarting
  • I do have internet as I'm directly plugged in

I'm close to giving up trying to install Zorin but before I do that, I'd like to get the communities ideas and possible solutions on how to fix it.

My hardware is:

Intel Core i7-13700K
Asus TUF GAMING OC GeForce RTX 3070 Ti 8 GB
Gigabyte AORUS 32 GB (2 x 16 GB) DDR5-5200 CL40 Memory

When you plug in the USB stick and power up the machine, do you briefly see a Grub Menu upon powerup?
If so, tap the e key.
You should see a grub file screen that is similar to this:

I stole that image from elsewhere on the web.
You see where it says quiet and splash... add nomodeset after the word splash.
It will look like ro quiet splash nomodeset

Proceed to boot and test.

Download Ventoy and install to USB. Drop the ZorinOs iso to that usb. If will boot from that drive you will see menu. Highlight Zorin and hit ENTER. Choose safe graphic to see if that is the problem. "nomodeset" is for graphic. I did that when installing Linux on Mac

When using the "Try or Install Zorin OS (safe graphics)" option, it already has nomodeset added to the GRUB. Sadly, that didn't work either.

1 Like

Considering that you asked the ZorinGroup directly (Pro Support) and the long list here:

I think it makes sense we would not simply solve this on the first try.

The above covers most hardware in addition to software or BIOS settings.
The only thing that stands out to me is:

Both of these rely on the Integrated Graphics alone. I have a Nvidia 3060... And it is working perfectly. I suspect a 3070 should, too.
But the i7 graphics? It may not be, resulting in a complete inability to proceed.

Using Ventoy and adding the ISO in it worked.

We managed to solve 1 problem but I managed to get an other 1.

During the installation, I choose the option to encrypt my hard drive.

Now every time that I power on my PC, my triple monitors goes to sleep.

I just only now realized that if I blindly type my security key, they will then wake up and show to login screen.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.