Black screen with dots when trying to install Zorin

I'm trying to install Zorin OS 16 lite on a 10-year-old laptop (Acer, I3 2gen, 4GB RAM, Intel 3000 HD integrated graphics card, 500 GB HD) that I use for university. I don't have money to afford a new PC and over time the laptop became slow overtime due to Windows 10 updates. After some research appeared that Zorin Lite would be a great alternative to an old laptop and for someone how isn't tech savvy and new to Linux.

I followed the installation instructions on the site, got as far as being able to change the boot order and tried to boot from the USB.

At first the laptop didn't boot from the USB, entering Windows 10 instead, so I changed the partition type to MBR to GTP with Rufus. That worked and the laptop booted from the USB. But the installation screen didn't show up. Instead, what showed up was a black screen with dotted rectangles at the top and a dotted line at the middle. This only happens when I try to boot from the USB, the native windows 10 works fine.

I tried to: 1) Changed from NTFS to FAT32 to FAT, but the laptop only seems to recognize the USB when it's configured to GTP NTFS. 2) Disabled the fast boot option. 2) Tried to disable UEFI Secure Boot, but " UEFI Firmware Settings" doesn't show up in advenced settings. 3)BitLocker is off 4)I tried to google what to do about the black and dotted screen, but most responses have to do with Nvidia cards.

Also, a lot of the google responses have terms and instructions that I didn't understand due to my limited knwologe. Can someone please help me with this? I need this laptop for uni and it's at a point where opening the windows file explorer takes time.

This issue looks a great deal like Windows OS is balking at the GPT USB Stick.
The USB must be formatted to FAT (16) or FAT32.
It will not work for installation if formatted to NTFS.
Is Windows set to GPT UEFI or to MBR (Legacy)?

I usually recommend Rufus, but you might try burning with Unetbootin, instead.
Sometimes, changing which burner you use makes all the difference.

1 Like

What is the model name/number of the Acer?

Using Unetbootin worked! Thanks!