Boot just hanging at os logo and motherboard logo

Sometimes my startup just hangs I set nomodeset in grub file and updated grub and reinstalled gnome but now it doesn't boot up normally unless it's recovery mode, I'm Missing something? Any thoughts?

Edit: solved but I had to reinstall os, not sure exactly what caused it but thinking about it I think it might've been Ubuntu driver reinstall It seemed it fixed it. Even though I installed with ZFS set it still installed on my 500GB I been informed of grub repair on the USB stick but I went the brute force method

Is Secure Boot enabled in BIOS? If Yes try to disable it.

Secure boot is disabled secure boot mode was on custom now on standard

No change this didn't fix it, there no errors displayed just hanging on the logos

I can get into recovery just fine but normal boot is the issue

Noticed something odd, my install drive not listed in boot options but the grub menu still shows up it lists my old 500gb drive in bios but I removed that as it failed but not showing the 1TB drive I installed zorin onto

It appears I have to reinstall zorin make sure it installs on my 1TB and not multiple

Try booting from the installer USB and use the Boot Repair tool to re-write a new Grub :thinking:..

That's odd - but a BIOS reset may help too; or an update, if any are available..

yet it installed on the 500gb drive.. though I selected my 1tb drive this annoys me

well i reinstalled, hopefully that keeps it together for now. no reason to poke the bear any further just get this new setup working. I always keep the bootable usb on hand in my wallet just in case.

1 Like

Standard must not mean that it is off. But when it works for you it is okay.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.