Brave goes see through

When I try to open two windows of Brave, it goes see through, like this:

Try to disable hardware acceleration in settings.


Thanks you, that fixed it.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.