Broken Zorin 17 ISO?

Hi all,

could it be that the latest Zorin OS 17 ISO is broken? I already downloaded it from various different mirrors now but it won't install due to this error:

I tried different VPS providers and also locally using VirtualBox - all end up in the same result unfortunately.

It may be part of the iso was corrupted. Check the hash of the iso and match it against the list in the link on the downloads page (about 3/4 way down).

Once you verify this, if it's wrong, delete those and attempt to download at a different time when the server is less busy. Try not to do anything else, which will l help reduce corruption possibility and definitely don't stream movies during this time on that computer.

You may also get better results using fat32 when you create the usb instead of ntfs.

I used rufus, used ntfs and it wouldn't boot, like yours. So, after verifying the hash, i recreated it using fat32 using the dd write method and legacy bios mode, not uefi, and it boot correctly.

As the hash was wrong on the copy and these other changes while creating the usb were performed all at once, I'm not sure which, if not all, fixed this issue.

You mentioned Virtual Box, are you trying to run it as a VM instead of bare metal install? Are you saying you tried to download via a Virtual Machine? Another point to make is don't use a Download Manager in an attempt to speed up the download as this can corrupt .iso too.

Thank you for the prompt replies. Unfortunately, I'm still unable to install Zorin 17.

Downloaded it again and verified the hash:

image

It still won't boot with the same error. I can also rule out that it's a problem specific to my system, as I re-downloaded the ISO also through my VPS provider with the same result.

As for VirtualBox, I mounted the ISO in the optical drive like this:

All of the steps above work flawlessly with the Zorin 16.3 ISO.

Any help is appreciated.

I would suspect RAM or Drive.
Have you run a memtest or S.M.A.R.T. test?

Or have you tried a different USB stick? IS the USB stick formatted to FAT32?

I'm not using any USB stick.

Here's what I do locally:

  1. Download the ISO from the Zorin website.
  2. Mounting it into the optical drive of my VirtualBox.
  3. Starting the VirtualBox.

On different VPS providers, I just provide the link to the ISO, e.g. https://mirrors.edge.kernel.org/zorinos-isos/17/Zorin-OS-17-Core-64-bit.iso. Then it gets downloaded and when I try to boot from this custom ISO, it fails with the same error.

Doing the same with e.g. the 16.3 Lite ISO works without any problems.

Maybe someone could verify also using VirtualBox?

How much RAM are you assigning to the V.B.?
Is Host I/O Cache enabled?
Is hyperv enabled?

Are you running V.B. on Windows OS or GnuLinux?
If on Windows OS, have you tried bcdedit /set hypervisorlaunchtype off?

As I used Zorin OS Lite previously, only 1 GB, which was the issue, indeed. After increasing it to 2 GB, the VM now boots up correctly.

Many thanks @Aravisian for pointing me in the right direction. And for all the efforts you put into the new Zorin 17. At first glance, you've done an amazing job once again :rocket: Already looking forward to the 17 Lite version as well.

Happy Holidays :christmas_tree:

Glad that I could help.

Just a note for the record, I am a member of the forum, but not a Zorin OS developer.
The Developer team is the ZorinGroup Co. which is composed of Artyom and Kyrill Zorin.

(I also prefer and use Zorin OS Lite and am eagerly awaiting its release).

2 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.