Calendar in task bar - set to start Monday

The calendar in my task bar starts each week with Sunday, while I'd like it to be Monday.

Apparently, it should be possible to change this by altering the LC_TIME setting as part of the locale settings. Mine is set to LC_TIME=de_AT.UTF-8 and when I query LC_TIME=de_AT.UTF-8 locale first_weekday in the terminal, it does return 2, which would be Monday. Yet, my calendar remains stuck on starting each week on Sunday.

I'm running Zorin OS 16.3 Pro with the Gnome desktop.

Any ideas what I am doing wrong or how I can change this? Many thanks in advance!

Have you tried to change the locale to something else within Settings -> Regions & Language -> Formats? What if you change it to something else entirely, and then back to your own locale? For me, the change is automatic.

Make sure to check the settings using the gsettings command as well as Gnome seems to like overwriting them, as per this thread:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.