Can not install Zorin

I have downloaded the iso and the checksum (sha256) matches what the site says. I can boot off the USB stick, it takes a looong time to boot, probably 10+ minutes. But I will get to a very simple menu with the options to..
Install Zorin..
Install Zorin with safe graphics
Install Zorin with advanced nvidia drivers.

I have tried all three options, each time it goes to a blank screen and appears to be dead.

However... The last time I left the computer alone and came back like 4 hours later (literally) and it was doing a checksum on all the files on the USB stick.
I let that run over night, it literally ran for almost 24 hours checking files, and finally froze on the a Readme file never to go further.

I have re-formatted this USB stick and re-installed zorin onto it 3x. Ventoy was a pita and would not boot at all so i gave up on that approach. The recommended way on this site using balenaEtcher works fine and results in me at least able to boot off this stick. A few notes...

This computer is a fedora 36 machine that I'm trying to install on, it is an older dell optiplex with an I7-4790 processor and an AMD raid card (don't have model handy) but I have installed MANY versions of fedora on this and have done ubuntu 18, 20.04 and 22 on this machine without an issue. I even install FUBUNTU on it once just to try it out and that worked too.
Oh and btw I used this same USB stick to do that and the USB stick passes smart checks.

I was excited to try zorin out as a friend of mine was singing it's praises and I have a macbook pro m1 that i use so was curious to see how that skin looks/behaves.

I will say this is not a good look, as like I said this is an Dell optiplex 7020 that has been a *nix workstation for well over a decade with narry an issue through many kernels.

I have not tried the normal boot option and let it sit, but it seems like it got hung on checking the files, and why on earth would it an entire DAY to do so? I'm searching around for another usb, but I can literally put a fedora live iso on this and boot up just fine.

What graphics card does that Dell have ?

A post was split to a new topic: Installation Zorin OS 17 fails

ok i might've jumped the shark here....

so i'm using a USB stick that i've used a bunch of other times. and this hardware works on every flavor of *nix i've thrown at it previously. I decided to re flash the usb with an iso I know know works fine. and that had a problem too, apparently my USB stick has died silently while passing all tests, go figure...

so i grabbed another usb stick, and it booted right up and i'm now in the process of installing it. so food for thought, if you are booting really slow, and checksums are taking forever despite what smartd is telling you it might be your USB stick.....

i'll chime in on this thread again when install is complete and i have a working workstation

1 Like

zorin 17 core installed without a hitch....
had to be a bad sector on that usb stick that when it got hit was like a live wire that shorted out the whole install. long time installer of *nix systems via USB stick and honestly first time i've seen that. definitely NOT a zorin issue.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.